EM2100
Resolve error message:
"Could not validate license dongle exists, contact your robot provider for assistance"
Summary/Issue Description
The Enterprise Manager fails to initialize and display the following error in the MobilePlanner software: 'Could not validate license dongle exists, contact your robot provider for assistance.'
Root Cause
This error message may appear after an EM software update without a hard reboot following it up; A hard reboot is needed because when a soft reboot occurs, it reads the legacy license instead of the Flow Core license.
Solution
Power cycle the EM. Completely unplug and leave it alone for a few minutes or manually turn off the switch at the back of the EM2100 and turn it back on.
Date/Revision History
First review 08/27/2024 V1.0
2nd review 01/09/2025 V1.1
Author:
Javier Romo. Technical Support Engineer.
References
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