Summary/Issue Description
An Omron Part Number Servo doesn't appear listed on the options to connect on CX-Drive.
Root Cause
When using a servo drive that is region-specific but classified as a valid Omron part, CX-Drive must be configured to reference the appropriate regional database to establish a connection with the servo drive.
Solution
To change the regional database on CX-Drive, you need to go to the Tools menu -> Option -> Drive Regional Defaults and change the region needed.
For example, to connect with a R88D-GP that is only valid in the China’s region you need to do the following changes:
America’s Region Database:
![]() | ![]() |
China’s Region Database:
![]() | ![]() |
Date/Revision History
First Review: 01/29/2025 V1.0
2nd Review: 02/07/2025 V1.1
Author:
Karla Flores Avila, Technical Support Specialist
References
Was this article helpful?
That’s Great!
Thank you for your feedback
Sorry! We couldn't be helpful
Thank you for your feedback
Feedback sent
We appreciate your effort and will try to fix the article



