Technical Note - How to resolve “Serial number zero detected, and no recovery information was available” error message on LVS-9570 & LVS-9580/9585 barcode verifiers.

Modified on Wed, 27 Aug at 10:40 AM

Summary/Issue Description

On rare occasions, the error below may appear when using an LVS-95XX-series barcode verifier:


Root Cause

This can occur with LVS-9570 models and LVS-9580/9585 models made after May 2018. If you encounter this error, please attempt the following steps first:


    1. Do not plug the verifier into any other PCs and contact OMRON Technical Support.


It is likely that the device may have had its internal serial number reprogrammed by the software improperly. If multiple units of the same models previously mentioned have been used on the same PC, recovery files (shown below with “.sav” extensions) from a different unit can sometimes be inadvertently used by the software to overwrite internal memory, resulting in a serial number mismatch.




Solution

This situation is generally only resolvable with assistance from Technical Support to reprogram the internal memory of the unit.



Date/Revision History

2/28/2022, V1.0


Author:

Troy Shaw, Technical Support Specialist



References
N/A

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