TN - Steps to take when receiving the error message “Missing Security Dongle [PickKeylockDongle failed]”

Modified on Fri, 9 May at 3:06 PM

Summary/Issue Description

On rare occasions, the error below may appear when using an LVS-95XX-series barcode verifier, preventing use of the device:



Root Cause

This can occur with LVS-9580/9585 models made after May 2018 and all LVS-9570 models. It can be the result of 

the device having had its internal serial number reprogrammed by the software improperly.



Solution

If you encounter this error, please attempt the following steps first:


1. Ensure the verifier is plugged into a known-good USB 2.0 port prior to starting the software.

2. With the software closed, try changing USB ports.

3. Reinstall the LVS-95XX software package including all drivers using full local PC admin rights.


If, after taking these steps, the error is still present, it is possible that the device may have had its internal serial number reprogrammed by the software improperly. If multiple units of the same models previously mentioned have been used on the same PC, recovery files (shown below with “.sav” extensions) from a different unit can (rarely) be inadvertently used by the software resulting in a serial number mismatch. If your situation appears to fit this description, please contact Technical Support for further assistance.



Date/Revision History

1/18/2021 Original release.


Author:

Troy Shaw, Technical Support Specialist.


References

N/A.

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