TN - Sysmac Studio Network License - Sentinel Error

Modified on Fri, 7 Feb at 9:57 AM

Summary/Issue Description

Activating Sysmac Standard license and Network license have different procedures, using the wrong license key will prompt an error in activating the software. 



Root Cause

The new Network Licenses uses the Omron License Manager to activate the license. This new Omron License Manager Software is not intended to be installed on a virtual machine. Installing in a virtual machine could provoke errors during the activation. 



Solution

1. The License Manager and Sysmac Studio must be installed on the main machine, Virtual machine is not recommended and will cause errors during the activation.


2. You may need to create an account on the Omron License Portal first to download the latest version of Sysmac Studio and Omron License Manager. Using an old version or a non-compatible version will provoke errors during the registration. -> Omron License portal Website


3. The Network licenses are composed of an Alphanumeric key, the regular licenses have only numbers on the license key. The regular licenses cannot be used to activate Sysmac with the Omron License Manager.





Date/Revision History

First Review 12/23/2024 V1.0

2nd Review 01/22/2025 V1.1


Author:

Karla Flores Avila, Technical Support Specialist


References

Sysmac-Studio-Installation-Guide_2024-0212.pdf 


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