TN – LVS-95XX Software – Compacting Database - Error -214

Modified on Thu, 6 Feb at 1:36 PM

Summary/Issue Description


The following error can occur during deleting older records in the LVS-95xx software.  




Root Cause


This issue is possibly due to the LVS software not properly cleaning up the temp files on the previous file compacting session. The temporary compacting database file most likely did not get deleted. Follow the instructions below to help locate and delete this file. Deleting the temporary database file should allow the database compacting feature to work. 



Solution


Find the location of the temporary compact database file

  1. Open the LVS software if it is not already opened.
  2. Navigate to the Archive section of the software.
  3. Click on the, “Change SQL connection” button.
  4. In the SQL Connection pop-up window take not of the Data Source line. The Data Source line should look like the following:

    “Data Source=
    C:\Users\Public\LVS-95XX\LVS-95XX.mdb;” We are interested in the highlighted section only.


Delete temporary compact database file in the LVS folder location

  1. Open a Windows File Explorer.
  2. Go to the LVS folder location. Example: “C:\Users\Public\LVS-95XX”
  3. Delete the lvs-95xxtemp.mdb file if one exists.

Delete old records and Compact database File

  1. Try deleting the graded barcode records and compacting the database file with the LVS software again.
  2. If you continue to see the error contact Omron Microscan Technical Support.


Date/Revision History

Published 2/6/2025 v1.0


Author:

Anthony Rosario, Technical Support Specialist


References

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