TN - How to fix "Run-time error '13': Type mismatch" error when starting LVS-95XX software

Modified on Thu, 22 May at 10:54 AM

Summary/Issue Description

The "Run-time error '13': Type mismatch" error may appear, preventing a user from opening the LVS-95XX software. 



Root Cause

This error indicates that the software is unable to find the .mdb Access Database file for the verifier. Each verifier has one of these files that is serialized to the specific unit, and the software needs to see it and match it to the attached verifier prior to opening (see screenshot below). 


The error is caused by one of two things:

1. The path to the .mdb file has been changed to an incorrect location in the LVS-95XX software under "Archive" > "Change SQL connection" (see screenshots below). 


2. The file has been moved without changing the path in the LVS-95XX software.



Solution

Fix for Instance 1:
Move the .mdb file back to the location indicated in the LVS-95XX software. 


Fix for Instance 2:
The first option is to move the file back to its original location, then change the location in the software to the new desired location, at which point you can move the file to the new location. The second option is to modify the Windows Regsitry key for the LVS-95XX software with the correct file path. Use the screenshot below as a guide on where to find this key and where to modify it. 




Date/Revision History

3/14/2022  Original release. 



Author:

Troy Shaw, Technical Support Specialist  



References

N/A

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