Summary/Issue Description
When attempting to use the LVS-95XX Software, grading cannot be performed. Instead, Instead, a pop-up window displays the message: "Cannot open database...".
Root Cause
This error occurs due to the corruption of the .mdb Factory Calibration file.
Solution
The issue can be resolved by reinstalling the .mdb Factory Calibration file included on the USB dongle provided at the time of scanner purchase.
Detailed instructions for correctly replacing this file are available in the following manual:
* If the .mdb Factory Calibration file is no longer available, the Omron Technical Support Group can assist with retrieval. Requests should be sent via email to ia.technicalsupport@omron.com, including the scanner model and serial number, which are located on the sticker on the side of the device.
Date/Revision History
First review 09/25/2025 V1.0
Second review 09/25/2025 V1.0
Author:
Hector Vega, Technical Support Engineer
References
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