Summary/Issue Description
The MV-4000 smart machine vision camera can, when used with certain versions of AutoVISION/Frontrunner software, have network communication issues.
Root Cause
There is a known issue where the number of network “hops” is set to a very low number.
Solution
When using the HAWK MV-4000 Machine Vision Smart Camera, it is recommended to use AutoVISION/Frontrunner software and firmware version 5.2.0/9.2.0 or newer. It is specifically recommended to avoid using version 5.1.0.3027/9.1.0.3027 as there is a known issue where the number of network “hops” is set to a very low number. The exact number of hops is not readily apparent. If the MV-4000 and laptop are on the same subnet on the same network switch, they would not see the issue, but if the MV-4000 has to go through multiple routers/switches then this problem could occur.
Date/Revision History
9/23/2021, v1.0
Author:
Troy Shaw, Technical Support Specialist
References
N/A
Was this article helpful?
That’s Great!
Thank you for your feedback
Sorry! We couldn't be helpful
Thank you for your feedback
Feedback sent
We appreciate your effort and will try to fix the article