TN - Internal Use - Omron Automation Software Upgrade Utility

Modified on Thu, 6 Feb at 1:43 PM


Summary/Issue Description

Sometimes, when customers attempt to update CX-One and Sysmac Studio software using the Omron Automation Software Upgrade Utility, they may encounter the following error:  "Failed to authenticate. Please check the information you entered" 



Root Cause

-Incorrect email or password

-The customer did not register their license on the website: https://asp.omron247.com/software/softreg/en/software-login.asp 

-The email and password were not automatically registered in the Omron global database.



Solution

-Verify that the customer is entering their email and password correctly.

-Check that the email with the license is registered in the "OEI Customer Registration Service Application“ database: https://asp.omron247.com/Software/SoftReg/admin/software-cslookupform.asp     

-Check if the customer is registered in the following global database:

Found here: https://www.omron-cxone.com/admintool/menu.cgi 

User Name: oeiuser

New Password Revised: 2r$pqm32ye8_7 on January 2024

If there is no record of the customer's email or license, manually insert the data into this global database 



Date/Revision History

First review 01/29/2025 V1.0

2nd review 02/04/2025 V1.1


Author:

Javier Romo, Technical Support Engineer. 


Was this article helpful?

That’s Great!

Thank you for your feedback

Sorry! We couldn't be helpful

Thank you for your feedback

Let us know how can we improve this article!

Select at least one of the reasons
CAPTCHA verification is required.

Feedback sent

We appreciate your effort and will try to fix the article