Summary/Issue Description
While there can be several reasons for the "Camera On" option being missing in the Setup tab of the LVS-95XX software, this note will discuss one specific possibility that exists in Windows 10 and Windows 11.
Root Cause
Windows 10 and Windows 11 added an option called "Camera Privacy Settings" that manages Windows permissions for any cameras attached to the PC. If these settings don't allow software, and specifically the LVS-95XX software by name, to use cameras, this can block our software's ability to see the camera and will thus make the "Camera On" option disappear, even if the camera is shown as functioning normally when viewed in the Windows Device Manager.
Solution
1. Access the settings by typing "Camera Privacy Settings" into the Windows Search Bar.
2. Ensure all of the highlighted toggles in the screenshot below (as it appears in Win11) are turned on. Some or all of these may be managed remotely by a system administrator, so if they are not accessible you may need to contact your IT department to change them for you.
3. Once these are turned on, restart the LVS-95XX software and check for the "Camera On" option in the Setup tab. If it is still not visible, please consult any other articles or documentation on the issue or contact OMRON Technical Support for further assistance.
Date/Revision History
9/10/2025, V1.0
Author:
Troy Shaw, Technical Support Specialist
References
N/A
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